New server up
We now have 2 servers powering this site.

moe.imouto.org - located in usa (Japan is capped 50kb/s here) - main site
saki.imouto.org - located in europe (No capping) - image mirror 1

Currently the unique urls are generated by the same key on both servers to simplify things, but it might change in the future.

Hopefully this will work out somewhat well.
Some thumbs aren't getting loaded, full images are working well though
Issue with rsync + manually updating db.

It'll be fixed once cyan or I figure out how to either modify danbooru to upload to both servers or automate it with rsync.
The warehouse support was removed from danbooru?
albert before used multiple servers, maybe if you ask him, he can tell you how he did it.
Getting the msg "crapo~" while trying to enter that page..
MugiMugi said:
Getting the msg "crapo~" while trying to enter that page..
The server is intended for loading the images through moe.imouto, not directly access.

Go to post list and look for images pointing to saki.imouto
all images on saki fail for me :/
MDGeist said:
all images on saki fail for me :/
DNS propagation?
ping saki.imouto.org doesnt work on univserity+tonline yet...

Guess ill have to wait
MDGeist said:
ping saki.imouto.org doesnt work on univserity+tonline yet...

Guess ill have to wait
If you edit hosts file -> 213.251.134.173
Do you want us to slow down with MT uploads while you iron out the bugs?
Upload as much as you want, I'll get it working eventually.

Site feels much faster with the new server in
MugiMugi said:
Getting the msg "crapo~" while trying to enter that page..
Eventually it'll have something more useful.
The DNS record has propagated, and I can access saki.
Big thx btw !

(omg mdg isnt complaining! HES HACKED!!!)