Danbooru-based image board with a specialization in high-quality images.
This post has a child post. (post #336018)


inugami_kira makura misakura_rin natsume_shizuku sakura_no_uta seifuku thighhighs

Edit | Respond

I've flagged to delete this post because of better one on post #418131, why remove the flag & still keeping it?
It's narrower area of the same picture & the 1.32MP resolution didn't even meet the 1.6MP minimum requirement.
john.doe said:
I've flagged to delete this post because of better one on post #418131, why remove the flag & still keeping it?
It's narrower area of the same picture & the 1.32MP resolution didn't even meet the 1.6MP minimum requirement.
The 1.6m requirement hadn't been in effect yet in year 2014.

Edit: Or later that year? Not so sure without displaying the exact date of forum post: https://yande.re/forum/show/20821
Mouse over the time stamp will show the the precise time.

We don't normally delete old posts unless it is a identical replacement (like jpg->png). So just parenting it is enough.
Mouse over won't show any time, it only said "Invalid Date", you need to inspect the element to see the exact time, which it's

datetime="2015-03-03T20:32:35Z"
It showed for me, in my local time. What you said sounds like a bug, or your timezone/time setting is incorrect (?)
Not it show the time correctly, strange, I didn't change anything.
Was it a bug just got corrected? I'm pretty sure it showed "Invalid Date" several times earlier.
Well it doesn't matter anymore.
Thanks for the clarification.
john.doe said:
Not it show the time correctly, strange, I didn't change anything.
Was it a bug just got corrected? I'm pretty sure it showed "Invalid Date" several times earlier.
Well it doesn't matter anymore.
Thanks for the clarification.
Yeah Edogawa fixed a bug