Danbooru-based image board with a specialization in high-quality images.
pfrosty said:
we need a twintail tag!!!
No.
A "no bump" option for comments?
kiowa said:
A "no bump" option for comments?
It had previously, but iirc petopeto removed it intentionally.
I know it's been said before but the recent influx of people vomiting on my screen make me repeat myself.

Blacklist user comments/forum posts. :D
I'd like it improved so it never goes down again.. couldn't get on yesterday, almost had a heart attack

Looked like the domain had gone.. also the sos-dan domain.. moving name server possibly, anyway don't scare me like that
outages happen
I agree with Chrissues. Need a way to blacklist/report/block users like Footfetish, who is posting all kinds of inappropriate comments everywhere.
A way to go back more than 2 pages at a time, as in skipping directly to page 30. Maybe that already exists, but I couldn't find it anywhere.
gry6 said:
A way to go back more than 2 pages at a time, as in skipping directly to page 30. Maybe that already exists, but I couldn't find it anywhere.
Change the url manually
Please fix blacklisted-preview thumbnail on comments.
Would you change over 7000px PNG images in JPEG version to more resized one? Like 1500px or more lesser.
It's because some idiots at 2ch is copying dakimakura pics into 2ch eroge thread where eroge company staff may watch.
example1 example2

These days eroge companies apparently watch for dakimakura piracy.
Because of that, they start to hide part of sample pic.
The result is this and this.

You may say if JPEG version is too small, 2ch users will copy PNG version.
My answer is no. They are just copying and would never spend time and effort in copying bigger PNG.

The important thing for eroge company is not to show Japanese bigger image.
NEEDS ability to go through you favorites as if it were a gallery
deoxxys said:
NEEDS ability to go through you favorites as if it were a gallery
Try http://oreno.imouto.org/post/browse#/vote:%3E=3:deoxxys%20order:vote
Read forum #12748 for instructions on how to use the post browser.
Don't suppose there was a chance for a barefoot tag?
is feet not good enough?
supakillaii said:
Don't suppose there was a chance for a barefoot tag?
No. You'll have to make do with feet
Ever since the server switch, I now seem to be getting a brief flash of a blank white page between each page load using Firefox 10. Is anybody else experiencing this now with Firefox? On the old server, I seem to remember, for example, new thumbnails on the \post page loading in-place without messing the background or outer ring (title, nav links, tags, page numbers).

Edit: Figured it out. It was a side-effect of Firefox Hardware Acceleration w/ this new speedy server. Pages are being served so goddamn fast on the new server (15ms ping + instantly maxing out the bandwidth on my FTTH connection), Firefox is trying to paint pages faster than Hardware Acceleration can kick-in. Either increasing nglayout.initialpaint.delay to some value >250 until fixed or disabling Firefox Hardware Acceleration entirely resolves the issue. Probably not much you can do on your end to help this, as this seems to just be a Firefox 'bug'.

Otherwise, through my testing during the past couple hours, the new server has extremely fast for both downloads and loading pages (at least at the moment with hardly anybody on it). It feels like the fastest server you've ever placed the site on so far. Hope it works out well.
Cyberbeing said:
Ever since the server switch, I now seem to be getting a brief flash of a blank white page between each page load using Firefox 10. Is anybody else experiencing this now with Firefox? On the old server, I seem to remember, for example, new thumbnails on the \post page loading in-place without messing the background or outer ring (title, nav links, tags, page numbers).

Edit: Figured it out. It was a side-effect of Firefox Hardware Acceleration w/ this new speedy server. Pages are being served so goddamn fast on the new server (15ms ping + instantly maxing out the bandwidth on my FTTH connection), Firefox is trying to paint pages faster than Hardware Acceleration can kick-in. Either increasing nglayout.initialpaint.delay to some value >250 until fixed or disabling Firefox Hardware Acceleration entirely resolves the issue. Probably not much you can do on your end to help this, as this seems to just be a Firefox 'bug'.

Otherwise, through my testing during the past couple hours, the new server has extremely fast for both downloads and loading pages (at least at the moment with hardly anybody on it). It feels like the fastest server you've ever placed the site on so far. Hope it works out well.
I got same problem and closing hardware acceleration doesn't help ;_;
Odd... I just re-tested myself, and I'm no longer getting the white page flashes even with Firefox 10 Hardware Acceleration enabled.

It makes me wonder if it was all some some sort of caching anomaly on the new server, or Firefox is just being weird? Is it still happening for you even now fireattack?
Cyberbeing said:
Odd... I just re-tested myself, and I'm no longer getting the white page flashes even with Firefox 10 Hardware Acceleration enabled.

It makes me wonder if it was all some some sort of caching anomaly on the new server, or Firefox is just being weird? Is it still happening for you even now fireattack?
yeah.. i tried fx11beta and nightly (13) with new profile, w/ or w/o hardware acc, still have this problem. but I've asked sysop to see if he could fix this issue.
looking in to it...doesn't effect me on Chrome though
some changes where made, see if the flashes still appear..
dovac said:
some changes where made, see if the flashes still appear..
works well now. thank you.
Since it's yande.re now, shouldn't we use Ayase instead of Kirino?
Chris086 said:
Since it's yande.re now, shouldn't we use Ayase instead of Kirino?
waiting on some art to be finished
dovac said:
waiting on some art to be finished
This is good news ♥
some problems of "find dupe":

1. http://yande.re/favicon-yande.re.ico doesn't exsit;
2. the post to be searched itself would appear in the result, which wouldn't happen before;
3. deleted images also have thumbs now (<- this is good but I think any mark to show they're deleted ones are more convenient)
4. the relationship star disappeared (makes it hard to distinguish them from thumbs)

example:
Posts that should have permanently deleted are also shown in the the thumbnails for dupes.
and the dupe detector on upload doesn't work. it shows like "Similar posts (see all): post #undefined, post #undefined, post #undefined"